omg shadows?!?!

Originally uploaded by N I M I L [is] loved!
*EDIT* the shadows left as soon as i disabled them 🙁 now when i attempt to enable them again i get blackscreen.. bleh…

so today i was reenabling boob physics on emerald since i dl’ed the new optimized version of the client when they had an update, and just for the hell of it i clicked the “enable shadow rendering” box just to see if it would work this time.. shadows have been very hit and miss for me.. i got them to work once before but only in one room of the house and after i crashed they would not return. but this time i crossed my fingers and checked the box, hit apply.. got a little stall and then BAM shadows..

there are a few problems, some noticable from the screenshot. the most annoying being the fact that i cannot take a photo of the shadows using sl’s snapshot button.. i can only photograph them by killing my ui and huds and using an external image capture program.

the second problem which is glaringly obvious is the fact that my anti aliasing has gone insane and killed its self.. i have weird jaggy edges and white outlines around things definitely not what it looks like without shadows on.

other problems, my fps is taking a hit but sadly enough 3-5fps used to be my normal fps when i had my old videocard.. so i’m not really dying from it.

oh and my eyeballs are glowing like michael jackson in the thriller video.

still pretty to see light and shadow streaming from the huge windows of my enclosed balcony porch thing…

Leave a Reply